Nuevo MacOS Catalina y cliente Cisco VPN Anyconnect


 

El sistema operativo MacOS ha sufrido un cambio importante con la aparición de la versión Catalina.


Para esta versión es necesaria la versión 4.8 de Cisco Anyconnect y no funciona con la versión 4.7 o anteriores.


Sin embargo, algunas versiones más antiguas de MacOS, el Sierra por ejemplo, no funcionan con la versión 4.8.


Para permitir que todos los MacOS, antiguos y recientes, puedan funcionar, el servidor vpn.uam.es tendrá como versión para descarga una 4.7.


Si vpn.uam.es tuviese una versión 4.8, todos los MacOS se actualizarían siempre a 4.8, y las versiones antiguas de MacOS no podrían conectarse.

 
Aquellos usuarios que vayan migrando a Catalina, podrán descargar la versión 4.8 en este enlace.

Aunque vpn.uam.es tenga una versión 4.7 de Anyconnect, cualquier equipo que utilice una versión mas moderna de Anyconnect podrá conectar sin problemas.

Mas adelante, cuando los MacOS de los usuarios se actualicen, vpn.uam.es dispondrá de versiones 4.8 o posteriores.

 

Etiquetas: catalina, mac, osx, remoto, vpn
Última actualización:
2019-11-28 11:10
Autor:
CAU - Tecnologías de la Información
Revisión:
1.1
Valoración media: 1 (1 voto)

No puedes comentar este registro

Chuck Norris has counted to infinity. Twice.

Registros en esta categoría

Etiquetas

FAQs Destacados