ubuntu 22.04 o versión superior


 

Debido a un cambio en las librerías e OpenSSL que utilizan las nuevas versiones de Ubuntu (a partir de la 22.04), Global Protect no funciona correctamente en dichas versiones.

Mientras los fabricantes implementan una solución, se puede llevar a cabo una solución temporal siguiendo los siguientes pasos: 

 

  1. Editar el fichero: /usr/lib/ssl/openssl.cnf
  2. Añadir al fichero lo siguiente:

    openssl_conf = openssl_init 

    [openssl_init] 

    ssl_conf = ssl_sect 

     

    [ssl_sect] 

    system_default = system_default_sect 

     

    [system_default_sect] 

           Options = UnsafeLegacyRenegotiation

  3. Guardar el documento y reiniciar el equipo.

 

Esta solución puede verse afectada tras alguna actualización.

 

 

Etiquetas: globalprotect, Linux, ubuntu, vpn
Última actualización:
2022-08-04 14:29
Autor:
Unidad Técnica de Soporte Informático / Calidad de gestión
Revisión:
1.2
Valoración media:0 (0 votos)

No puedes comentar este registro

Chuck Norris has counted to infinity. Twice.

Registros en esta categoría

Etiquetas

FAQs Destacados